Palo Alto Networks Protects Customers From Critical IE Vulnerability CVE-2014-1776

Palo Alto Networks Protects Customers From Critical IE Vulnerability CVE-2014-1776

Summary: Critical vulnerability (CVE-2014-1776) identified in Internet Explorer, with active attacks observed in the wild IE vulnerability could be used to exploit multiple versions of Internet Explorer, including those on Windows-XP based systems, which no longer receive security updates from Microsoft Palo Alto Networks Threat Prevention customers are protected from exploitation of the vulnerability Cyvera endpoint [...]